Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

OrgaMAX 2013 und Linux Server: Welche Firebird Version funktioniert?

robatp
Neuling
Themenersteller
Verfasst am: 13.10.2013 [23:29]
Hallo zusammen,

ich möchte OrgaMAX 2013 mit einem Linux Server einsetzen. Welche Firebird Version ist empfehlenswert? Ich habe im alten Forum gelesen, dass ab OrgaMAX 2011 die Firebrid 2.1 benutzt wird.

Unter meinem Linux gibt es aber nur Firebird2.0-classic (funktioniert gut mit OrgaMAX 2010) oder aber Firebird2.5-classic oder -super. Gehen die 2.5 auch, hat da jemand Erfahrung?

Vielen Dank,

Gruß
robatp
consigliori
Laie
Verfasst am: 22.10.2013 [16:34]
Hallo,

offiziell unterstützt wird der Firebird in Version 2.1 und demnach können wir auch nur für diese Version den Support garantieren.. Wir haben allerdings intern bereits erste Tests für Firebird 2.5 gemacht und einiges bereits optimiert und angepasst - wenn du dich für Version 2.5 entscheiden solltest, empfehle ich dir aber in jedem Fall eine Datensicherung mehrfach täglich.

Vielleicht funktioniert für dich ja der Download auf der offiziellen Downloadseite von Firebird, da gibt es nämlich auch etwas für Linux:

http://www.firebirdsql.org/en/firebird-2-1-5-upd1/

LG, Consigliori.

orgaMAX Forum hat 4424 registrierte Benutzer, 5361 Themen und 17764 Antworten.
Es werden durchschnittlich 6.47 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute waren bereits 2 registrierte Benutzer online.

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage