Forum

Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

Alle Artikel mit "DEL" im Individualfeld1 löschen

chevi111
Amateur
Themenersteller
Verfasst am: 17.02.2021 [08:56]
Guten Morgen,

ich bin gerade am Importieren/bearbeiten der neuen Preislisten für meine Artikel.
Da ich seit Jahren alte Artikel mitschleppe die nicht mehr gebraucht werden bzw. falsch sind, habe ich mir die Arbeit gemacht alle betreffenden Artikel im IndFeld1 mit dem Tag "DEL" zu markieren.

Jetzt wollte ich in der Artikeltabelle nach IndFeld1 sortieren um zu löschen: Von Wegen!
Die IndFelder lassen sich nicht anzeigen, und somit auch nicht sortieren!?
Ist das richtig?
Irgendwer eine Idee wie ich die Artikel nach IndFeld1 filtern und löschen/archivieren kann?

Per Import ist ja ein löschen m.W. nicht möglich.

LG Steffen [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 17.02.2021 um 08:59.]
accura
Laie
Verfasst am: 19.02.2021 [11:29]
Ich habe es gerade mal probiert und ich kann es genau so machen, wie dein ursprünglicher Plan war (wenn ich es richtig verstanden habe).

Ich habe ein individuelles Feld namens "Testfeld" angelegt (Häkchen davor bei "Aktiv" nicht vergessen) und das dann in der Artikeltabelle über Rechtsklick auf die Spaltenüberschriften => "Feld Auswahl" hinzugefügt. In der Spalten-Liste stand dann mein individuelles Feld drin und ich konnte es in die Tabelle rein ziehen und danach sortieren. Siehe Screenshot.

Viele Grüße
Joachim

EDIT: Habe versucht einen Screenshot anzuhängen aber irgendwie klappt es nicht. Zumindest wird er mir nicht angezeigt. [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 19.02.2021 um 11:31.]
chevi111
Amateur
Themenersteller
Verfasst am: 19.02.2021 [22:17]
Hallo Joachim,

"accura" schrieb:

[…] und das dann in der Artikeltabelle über Rechtsklick auf die Spaltenüberschriften => "Feld Auswahl" hinzugefügt.[…]


Und genau da liegt das Problem: bei Feldauswahl tauchen die IndividualFelder nicht zur Auswahl auf.
Jetzt könnte es nur sein dass die nicht aktiviert sind, da ich diese nur für Importgeschichten nutze (Artikelcode des Lieferanten).

Das werde ich nächste Woche mal nach nachschauen, danke für den Tipp!
LG Steffen
chevi111
Amateur
Themenersteller
Verfasst am: 22.02.2021 [16:24]
Fehler gefunden:
Die Felder waren nicht mehr angehakt. Keine Ahnung warum. Haken rein, geht wieder!
Danke für den Denkanstoß!

LG Steffen

orgaMAX Forum hat 4488 registrierte Benutzer, 5423 Themen und 17909 Antworten.
Es werden durchschnittlich 6.31 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute waren bereits 2 registrierte Benutzer online.

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 13 bis 18 Uhr

E-Mail Anfrage