Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

Währung / Währungszeichen in Datenbankfeldern verschwunden

infinity2000
Neuling
Themenersteller
Verfasst am: 04.01.2017 [12:23]
Hallo zusammen!
Nachdem ich mich gestern den kompletten Tag damit beschäftigen musste, eine Rechnungsvorlage mit dem "Designer", den ich ja eher "Programmierer" nennen würde, zu erstellen, habe ich das gröbste auch verstanden und eine Vorlage nach meinen Wünschen erstellt.
Eine Kleinigkeit will aber partout nicht klappen und ich finde einfach den Fehler nicht!

Ich habe Felder für den Netto-Preis (M_TOTALNET), die enthaltene MwSt. (M_VAT1) und den Brutto-Gesamtbetrag (M_TOTALGROSS) angelegt. Das klappt auch alles, es werden mir die richtigen Zahlen in der Druckversion angezeigt, alles super.

Aber zum Teil wird mir nun in diesen Bereichen das €-Zeichen einfach nicht hinter der Summe angezeigt.
Wenn die Rechnung auf "Netto" steht, dann zeigt er hinter dem Netto-Preis und dem Gesamtpreis das Zeichen an, bei der enthaltenen MwSt allerdings nicht. Wenn sie auf "Brutto" steht wird bei keinem der Felder das €-Zeichen angezeigt. Alle Zahlen stimmen so weit, aber es fehlt eben das Zeichen und ich finde einfach den Fehler nicht!

Ich hoffe sehr auf schnelle Hilfe hier, da ich mit den Rechnungen schon sehr hinterher hänge und der Suppott aktuell ziemlich überlastet scheint, da ich seit gestern Nachmittag auf einen Rückruf warte...

Vielen lieben Dank!
Samm
orgaMAX-Profi
Verfasst am: 04.01.2017 [14:56]
Klicke auf die Felder Rechtsklick Anzeigeformat. Hier anpassen oder prüfen. ۝ ➽► Vorlagen Erstellung ◄ ۝
infinity2000
Neuling
Themenersteller
Verfasst am: 11.01.2017 [12:10]
Hallo! Das Anzeigenformat habe ich natürlich auch schon im Blick gehabt. Ich habe den Inhalt aus den Zellen, bei denen das Zeichen angezeigt wurde in die anderen kopiert. Hat aber nichts gebracht, bei manchen wollte er einfach nichts darstellen.. Habe das Euro-Zeichen dann manuell in die Anzeigenformat-Zeile eingefügt, das hatte das funktioniert, aber verstehen tue ich es nicht, weil die Zellen identisch belegt waren und bei manchen war es angezeigt bei manchen nicht...
GüntherH
Neuling
Verfasst am: 02.03.2017 [17:44]
Kann ich bestätigen, habe in der Version 17 das gleiche Problem erfolgreich gefunden.
GeHa
Samm
orgaMAX-Profi
Verfasst am: 02.03.2017 [19:08]
Ich weiss leider nicht wo ihr Probleme habt. Daher bitte nicht nur anhängen, sondern bitte Screen anhängen und etwas beschreiben, z.B. Ansicht (Brutto- oder Netto-) und genaue Vorlagenbezeichnung. Danke! ۝ ➽► Vorlagen Erstellung ◄ ۝
Samm
orgaMAX-Profi
Verfasst am: 02.03.2017 [19:29]
Den TE scheine ich jetzt vielleicht zu verstehen. Obwohl diese Probleme nicht auftauchen dürften. Demnach fehlt ihm nur in der Bruttoansicht die € Zeichen in den MWST Beträgen unterhalb der Summe hinter 'enthaltene MWST' ganz rechts.
Man muss wissen, dass sich da zwei Regionen überlappen und man zweimal die Tipps durchführen muss:
Einmal unter RegionSummeBrutto und ein weiteres mal in RegionsummeNetto.


۝ ➽► Vorlagen Erstellung ◄ ۝

orgaMAX Forum hat 4202 registrierte Benutzer, 5134 Themen und 17062 Antworten.
Es werden durchschnittlich 7.08 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute war bereits 1 registrierter Benutzer online.

Schulungen
orgaMAX Schulungen

Wir zeigen Ihnen, wie Sie orgaMAX optimal einsetzen.
Mehr erfahren

Weiterempfehlen
orgaMAX empfehlen

Prämie bis zu 50€ sichern.
Mehr erfahren

Webinare
Webinare

Unsere kostenlosen Online-Seminare.
Mehr erfahren

FAQ
FAQ-Bereich

Antworten auf die häuftigsten Fragen.
Mehr erfahren

Download
orgaMAX Handbuch

Kostenlos als PDF herunterladen.
Download

Newsletter
orgaMAX Blog

Bleiben Sie auf dem Laufenden.
Mehr erfahren

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage