Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

OM 12 XTCommerce

halousi
Amateur
Themenersteller
Verfasst am: 17.01.2012 [19:16]
Hallo, ich bekomme seit dem Update auf OM12 die Webshop-Schnittestelle nicht mehr zum laufen. Ich erhalte die Meldung "... Webshop im System nicht gefunden ....". Habe die Einstellungen und Pfade mehrfach geprüft und die neuen Daten aus dem Paket auf den Webserver geladen. Die online Installation klappt auch aber in OM12 erhalte ich immer dise Fehlermeldung. Was tun?

Viele Grüsse halousi Der Zug fährt nur so schnell weil der Heizer so schwitzt!
nitomilo
Profi
Verfasst am: 17.01.2012 [19:21]
Am besten auf den Support morgen früh warten und anrufen.
Bei uns geht ePages / Strato seit dem Update auch nicht mehr. Rechtschreibfehler kommen weil ich im Kopf schon 5 Themen weiter bin.......sorry.


Enno25
Neuling
Verfasst am: 17.01.2012 [20:02]
Habe leider genau das gleiche Problem wie halousi.
Bei drei Webshops von XTC-modified.
Kann also nicht am Benutzer liegen.
An Orgamax: Sowas sollte nicht passieren! icon_frown.gif

Raidri
orgaMAX-Team
Verfasst am: 18.01.2012 [07:43]
Morgen,

Schaut mal in eurem orgaMAX Verzeichnis unter Webshop -> Config. Dort liegt eine Shopsysteme.ini.
In der findet ihr einen Eintrag xt:Commerce= Pfad zur DLL. Nehmt mal bei xt:Commerce den ":" raus.

Dann sollte es gehen. LG

Raidri
halousi
Amateur
Themenersteller
Verfasst am: 18.01.2012 [09:49]
Hallo Raidri,

ja, jetzt findet er zwar den Shop, aber die Bestellungen werden nicht importiert. ".. keine neuen Bestellungen vorhanden". Sind sie aber und stehen auf "Offen".

Viele Grüße halousi Der Zug fährt nur so schnell weil der Heizer so schwitzt!
HAUVERT
Amateur
Verfasst am: 18.01.2012 [09:50]
Nach der Änderung an der Shopsysteme.ini können wir Bestellungen und Preise abgleichen.

Beim Lagerbestände aktualisieren gibt es einen Fehler und OM muss geschlossen werden. ----------------------------------
http://www.fwt-gmbh.de
Raidri
orgaMAX-Team
Verfasst am: 18.01.2012 [09:52]
Hallo,

Bitte einmal in die Config.php schauen und den Status vom DEFAULT_ORDERS_STATUS anpassen. für xt:commerce müsste es ja "1" sein, wenn ich mich nicht irre. Wenn du weiterhin Probleme hast, melde dich doch einfach mal bei unserem Support.
LG

Raidri
HAUVERT
Amateur
Verfasst am: 18.01.2012 [10:01]
Die Änderung bei DEFAULT_ORDERS_STATUS von 0 auf 1 bringt kein Erfolg. ----------------------------------
http://www.fwt-gmbh.de
halousi
Amateur
Themenersteller
Verfasst am: 18.01.2012 [10:05]
... das war's - prima - DANKE icon_smile.gif Der Zug fährt nur so schnell weil der Heizer so schwitzt!
Raidri
orgaMAX-Team
Verfasst am: 18.01.2012 [10:26]
Hallo HAUVERT,

wir sind gerade dabei ein Update fertig zu machen. Danach sollte das mit dem lagerbestand auch funktionieren icon_smile.gif. LG

Raidri

orgaMAX Forum hat 4202 registrierte Benutzer, 5134 Themen und 17062 Antworten.
Es werden durchschnittlich 7.07 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute waren bereits 3 registrierte Benutzer online.

Schulungen
orgaMAX Schulungen

Wir zeigen Ihnen, wie Sie orgaMAX optimal einsetzen.
Mehr erfahren

Weiterempfehlen
orgaMAX empfehlen

Prämie bis zu 50€ sichern.
Mehr erfahren

Webinare
Webinare

Unsere kostenlosen Online-Seminare.
Mehr erfahren

FAQ
FAQ-Bereich

Antworten auf die häuftigsten Fragen.
Mehr erfahren

Download
orgaMAX Handbuch

Kostenlos als PDF herunterladen.
Download

Newsletter
orgaMAX Blog

Bleiben Sie auf dem Laufenden.
Mehr erfahren

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage