Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

OM Webshop Schnittstelle nicht kompatibel mit Shopware 5.1

klausma
Laie
Themenersteller
Verfasst am: 18.10.2015 [09:41]
Hallo zusammen !
Ersuche OM dringend das Plugin (Schnitstelle OM/Shopware) an Shpware 5.1 anzupassen. Die finale Version ist ja im November für produktive Systeme erhältlich.
Derzeit kommt folgende Meldung: Error - Das Plugin wurde noch nicht für Ihre Shopware-Version freigegeben. Bitte wenden Sie sich für weitere Informationen an den Hersteller..... was ich somit getan habe, in der Hoffung, dass dies auch rasch erfolgt. Die ersten RC von 5.1 gibt es ja schon länger zum Testen !
Danke. mfg

klaus
Mike
Guru
Verfasst am: 18.10.2015 [14:09]
"klausma" schrieb:
... Bitte wenden Sie sich für weitere Informationen an den Hersteller..... was ich somit getan habe,


Du hast im User - Forum gepostet, nicht mehr und nicht weniger. Wenn Du eine (zeitnahe) Reaktion von deltra erwartest, dann solltest Du dort anrufen, bzw. dem Support eine Mail senden ...

Just my 2 cents.
klausma
Laie
Themenersteller
Verfasst am: 28.10.2015 [21:03]
Urgenz !
Mittlerweile SW 5.1.1 verfügbar.
Orgamax Plugin steht noch auf 5.0.4.

Ersuche um rasche Anpassung...so viel hat sich da wohl nicht geändert......
(Habe es auch per Mail an den Support gesendet)

Dazu gleich noch eine Frage...ist das OM Plugin SW Subshop-fähig ??? Wer hat hier Erfahrung ??

Danke. mfg

klaus
klausma
Laie
Themenersteller
Verfasst am: 03.11.2015 [14:09]
UPDATE 03.11.2015
Urgenz !
Mittlerweile SW 5.1.1 verfügbar.
Orgamax Plugin steht noch auf 5.0.4. [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 03.11.2015 um 14:09.]mfg

klaus
Hotzenplotz
orgaMAX-Team
Verfasst am: 03.11.2015 [16:57]
Hallo Klausma,

wir können natürlich nicht einfach die Versionsnummer hochsetzen ohne Tests. Andererseits sollte man auch nicht einfach seinen Shop Updaten, wenn man Plugins einsetzt ohne zu prüfen ob diese dann noch kompatibel sind.

Erste Tests waren aber ganz positiv und ein Plugin lässt sich auch manuell installieren. Wenn du bei ins im Support anrufst kann dir eventuell geholfen werden. Hotzenplotz
"Vorsicht Gold!"
klausma
Laie
Themenersteller
Verfasst am: 04.11.2015 [19:32]
Hallo !

Danke für die Info .... für mich geht es derzeit nicht um ein Update des Shops sondern ich habe eine frische Neuinstallation 5.1.1 wo ich über die OM Schnittstelle aus einer älteren Version SW 3.5.3 über die OM Schnittstelle Artikel Daten transportieren muss. Daher die Eile !
Manuele Installation ohne Freigabe kommt da nicht in Frage....dazu ist der Import/Export zu heikel.

Zusätzlich geht es auch um eine Kaufentscheidung für OM Update ... wenn ich in Zukunft die Schnittstelle OM / SW nicht so einsetzen kann wie ich es erwarte, dann kauf ich nicht ein OM 16 Upgrade. Aktuelle setze ich OM 15 und SW 3.5.3 ein und das klappt.....
mfg

klaus

orgaMAX Forum hat 4202 registrierte Benutzer, 5134 Themen und 17062 Antworten.
Es werden durchschnittlich 7.07 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute waren bereits 0 registrierte Benutzer online.

Schulungen
orgaMAX Schulungen

Wir zeigen Ihnen, wie Sie orgaMAX optimal einsetzen.
Mehr erfahren

Weiterempfehlen
orgaMAX empfehlen

Prämie bis zu 50€ sichern.
Mehr erfahren

Webinare
Webinare

Unsere kostenlosen Online-Seminare.
Mehr erfahren

FAQ
FAQ-Bereich

Antworten auf die häuftigsten Fragen.
Mehr erfahren

Download
orgaMAX Handbuch

Kostenlos als PDF herunterladen.
Download

Newsletter
orgaMAX Blog

Bleiben Sie auf dem Laufenden.
Mehr erfahren

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage