Support

Forum

Forum

Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

osCommerce - Kundenname wird nicht angelegt

cartuning.at
Neuling
Themenersteller
Verfasst am: 02.02.2012 [17:31]
Bei uns wird komischerweise beim Import einer Bestellung aus dem Online-Shop und anschließender Neuanlage des Kunden nur die Anschrift (Strasse, Haus-Nr., PLZ, Ort) übernommen und der Name als solches nicht.

Interessanterweise wenn der Kunde zusätzlich einen Firmennamen eingibt wird dieser auch korrekt registriert und der Kundenname steht dann als Ansprechperson drinnen.

Ich habe die Datei oscommerce.php durchgeforstet und bin auf etliche Zuordnungen gestoßen wie zB:

orders.customers_company as Firmenname

Ich finde in dieser Auflistung allerdings keine Zuordnung des Vor- und Nachnahmes. Werden die irgendwo anders definiert, oder liegt es eben genau daran, dass die in unserer oscommerce.php fehlen?

Bin für jeden Tip dankbar!

mfg

Alexej
Raidri
orgaMAX-Team
Verfasst am: 03.02.2012 [08:06]
Hallo cartuning.at,


Diese Informationen werden in der Funktion "row_ueberpruefen" ausgelesen.

LG

Raidri
cartuning.at
Neuling
Themenersteller
Verfasst am: 03.02.2012 [09:17]
Hm ... bin darauf dann später auch gestoßen, aber dort schein alles zu passen icon_mad.gif

Naja, dann heißts weitertüfteln. Danke jedenfalls!

mfg

Alexej

orgaMAX Forum hat 4550 registrierte Benutzer, 5474 Themen und 17982 Antworten.
Es werden durchschnittlich 6.09 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute waren bereits 0 registrierte Benutzer online.

SUPPORT HOTLINE

Wir sind für Sie da!

+49 (0) 5231 7090-0

Montag - Freitag
8:00 - 12:00 und 13:00 - 18:00 Uhr