Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

Seit Update Angepasstes System kein Bestellimport

Jensh
Neuling
Themenersteller
Verfasst am: 19.01.2013 [12:33]
Seit dem Update auf 13.00.01.100 funktioniert weder Bestellimport noch Webshop-Aktualisierung für das angepasste System.

Beim Versuch des Bestellimports kommt die Fehlermeldung:

Es konnten keine Daten vom Webshop geholt werden.
Bitte überprüfen Sie in den Einstellungen die Internet-Adresse, die Identifikationskennung und das Passwort.


Die Fehlermeldung kommt ohne Zeitverzögerung. Ich bezweiflele das OM überhaupt eine Verbindung aufbaut.

Beim Versuch der Webshop-Aktualisierung kommt die Meldung:

Der von Ihnen gewählte Webshop wurde im System nicht gefunden.

Selbst eine komplette Neuinstallation brachte keine Abhilfe.

Wie kann ein Onlineupdate angeboten werden, welches OM für mich unbrauchbar macht?
Mike
Guru
Verfasst am: 19.01.2013 [12:55]
"Jensh" schrieb:
Die Fehlermeldung kommt ohne Zeitverzögerung. Ich bezweiflele das OM überhaupt eine Verbindung aufbaut.

Hast Du dass mal getestet? Das würde ich zuerst machen, um den Fehler besser einkreisen zu können. Steht der Aufruf in der ServerLogs?

Findest Du eine passende Datei in orgaMAX\Webshop\ImportFiles?

Ciao,
Mike
thauser90
Neuling
Verfasst am: 19.01.2013 [13:21]
Hi Jungs,

bei uns tritt dasselbe Problem auf.
Ich habe einmal in die ErrorLogs geguckt, die der OrgaMax Support vor einiger Zeit bei uns eingeschaltet hat.
Die Datei findet ihr anbei. Es scheint ein Speicher-Zugriffsfehler in der orgamax.exe zu sein - werde mich gleich mal an den Support wenden! Seit dem Update auf Version 13 gehen etliche Sachen nicht mehr korrekt - erst sind alle Webshopeinstellungen verschwunden, die PayPal - Schnittstelle arbeitet fehlerhaft - und nun geht die Webshopschnittstelle gar nicht mehr.

Eine Datei im Import-Ordner wird nicht angelegt - die Verbindung kann lt. Log gar nicht erst aufgebaut werden.

Testen die ihre ****-Software überhaupt bevor sie sie aufliefern??
Unser kompletter Onlinebetrieb steht still wegen dieser Unfähigkeit!

[Dieser Beitrag wurde 2mal bearbeitet, zuletzt am 19.01.2013 um 13:25.]
Dateianhang: 20120719.LOG
Mike
Guru
Verfasst am: 19.01.2013 [13:27]
Hä?

* 19.07.2012 08:51:19
* Programmversion: 12.00.06.100


Die angehängte Datei hat Einträge aus Juli 2012 mit einer OM12 Version .. icon_cool.gif
Jensh
Neuling
Themenersteller
Verfasst am: 19.01.2013 [13:29]
Hallo,

hab jetzt mal einige Tests ausgeführt.
Es sind definitiv keine Zugriffe in den Serverlogs und es werden auch keine ImportFiles erstellt.
Stelle ich das System z.B. auf shopware kommt eine Verbindung zustande und die xml Datei wird erstellt.
Nur kann der Datenmüll nicht verarbeitet werden. icon_wink.gif
Scheint so als hätte das Update die Verarbeitung für angepasste Systeme zerschossen.

[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 19.01.2013 um 13:31.]
Mike
Guru
Verfasst am: 19.01.2013 [13:37]
Ok, ich habe noch nie das "Angepasste System" verwendet, aber auch das muss doch die Daten im gleichen XML - Format an die Schnittstelle liefern ...

Was passiert, wenn Du mal so tust, als würdest Du z. B. einen xtCommerce verwenden und kopierst dann den Inhalt der individuell.php in die xtcommerce.php? (Vielleicht eine Sicherung vorher machen). Dann solltest Du eigentlich keinen Datenmüll mehr bekommen, oder?

Damit müsste man eigentich die Ursache (Bug beim "Angepassten System" ) umgehen können.

Ciao,
Mike
[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 19.01.2013 um 13:37.]
Jensh
Neuling
Themenersteller
Verfasst am: 19.01.2013 [13:47]
Hab ich schon probiert.
Die Verarbeitung muss bei den unterschiedlichen Systemen anders laufen.
Es kommt immer : Die Daten können nicht verarbeitet werden.

Mehr als ärgerlich das ganze.
Ich hab leider keine ältere Setup-Version mehr.
Sonst würde ich versuchen das Update rückgängig zu machen um wieder arbeiten zu können.


thauser90
Neuling
Verfasst am: 19.01.2013 [13:52]
Also bei mir hats nach 2 Anläufen nun endlich geklappt! icon_biggrin.gif
Ich habe die magento.php Datei kopiert und in magento_org.php umbenannt.
Den Inhalt meiner individuell.php habe ich komplett in die magento.php kopiert und gespeichert.

Danach habe ich in Orgamax die Schnittstelle auf Magento geändert - und neugestartet.
Ohne Neustart ging es bei mir nicht - nach dem Neustart holt er endlich die Bestellungen! Gott sei Dank!

Trotzdem ist das eine ziemlich unzuverlässige Software - man müsste jedes Update vorher in einem Testsystem erst einmal gründlich testen - und erst danach im produktiven einspielen ... icon_mad.gif
Jensh
Neuling
Themenersteller
Verfasst am: 19.01.2013 [13:57]
Hab schon alle Systeme durch keins funktioniert.headbang.gif

thauser90
Neuling
Verfasst am: 19.01.2013 [13:57]
"Mike" schrieb:

Hä?

* 19.07.2012 08:51:19
* Programmversion: 12.00.06.100


Die angehängte Datei hat Einträge aus Juli 2012 mit einer OM12 Version .. icon_cool.gif


Ahhh - shit! ^^ hab nur auf den 19. geguckt - kann nachher noch mal die richtige hochladen, wenn gewünscht icon_smile.gif

orgaMAX Forum hat 4202 registrierte Benutzer, 5134 Themen und 17062 Antworten.
Es werden durchschnittlich 7.08 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute war bereits 1 registrierter Benutzer online.

Schulungen
orgaMAX Schulungen

Wir zeigen Ihnen, wie Sie orgaMAX optimal einsetzen.
Mehr erfahren

Weiterempfehlen
orgaMAX empfehlen

Prämie bis zu 50€ sichern.
Mehr erfahren

Webinare
Webinare

Unsere kostenlosen Online-Seminare.
Mehr erfahren

FAQ
FAQ-Bereich

Antworten auf die häuftigsten Fragen.
Mehr erfahren

Download
orgaMAX Handbuch

Kostenlos als PDF herunterladen.
Download

Newsletter
orgaMAX Blog

Bleiben Sie auf dem Laufenden.
Mehr erfahren

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage