Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

Shopware 4 Webshopanbindung Fehler

edvkossmann
Neuling
Verfasst am: 19.03.2013 [14:21]
Wir warten auch noch icon_biggrin.gif
nitomilo
Profi
Verfasst am: 19.03.2013 [19:46]
"technikecke" schrieb:

@nitomilo: Hast du denn bereits Daten für den Test? Bisher hat sich niemand von orgaMax bei uns gemeldet, obwohl die Beta Test Teilnahme bestätigt wurde. icon_smile.gif


Hi,
nein noch nicht. Hab heute aber eine nette Email erhalten, dass sich bei mir jemand melden wird. Ich denke das wird so in 1-2 Tagen sein. Rechtschreibfehler kommen weil ich im Kopf schon 5 Themen weiter bin.......sorry.


nitomilo
Profi
Verfasst am: 21.03.2013 [13:51]
und hat schon jemand die Schnittstelle ans laufen gebracht ? Rechtschreibfehler kommen weil ich im Kopf schon 5 Themen weiter bin.......sorry.


edvkossmann
Neuling
Verfasst am: 21.03.2013 [13:53]
Also wir habe noch nichts bekommen icon_frown.gif unsere Mitarbeiter für den Online Shop warten schon wie verrückt auf eine Antwort icon_razz.gif
technikecke
Neuling
Verfasst am: 21.03.2013 [14:04]
Bei uns kamen gestern Nachmittag die Infos an.
Heute Abend bzw. morgen werde ich dann wohl die Dateien einspielen und erste Tests fahren.
Ausführliche dann übers Wochenende. icon_smile.gif
nitomilo
Profi
Verfasst am: 21.03.2013 [14:37]
ein Tip schonmal an euch vorweg: Update von 3.5.7 auf --> 4.0.6 ist bescheiden ausgedrückt : *ZENSIERT*. Unser Admin hat fast 4 Stunden (und der Mann hat Ahnung) damit verbracht das Update auf die Beine zu stellen. Resultat : Neuinstallation.

Also wer von 3.5.7 Updaten will sollte das sein lassen und lieber eine frische 4.0.6er nehmen. Rechtschreibfehler kommen weil ich im Kopf schon 5 Themen weiter bin.......sorry.


nitomilo
Profi
Verfasst am: 22.03.2013 [10:04]
btw. wer überlegt auf SW4 zu wechseln, dem kann ich nur aixpro wärmstens ans Herz legen:

http://www.aixpro.de/shop/ssd-hosting/shopware-ssd-hosting/


Faire Preise und wirklich vorhandene Kompetenz.

zur Schnittstelle:
Hab gestern mit dem Herrn von der Entwicklung telefoniert. War ein gutes Telefonat, die Schnittstelle bekommt nochmal eine kleine Auffrischung, sollte heute fertig werden.

Es gab da ein kleines Problem (wirklich klein) mit der aktuellen 4.0.6 (Rev. 7316). Rechtschreibfehler kommen weil ich im Kopf schon 5 Themen weiter bin.......sorry.


technikecke
Neuling
Verfasst am: 22.03.2013 [11:06]
Also diese Empfehlung, kein Update durchzuführen, verstehe ich überhaupt nicht.
Bei uns war das Update innerhalb weniger Minuten durch.
Und das von der 3.5.6 ... und ohne Probleme läuft das nun. Sogar das angepasste Template ergab keinerlei Probleme.
[Wobei ich persönlich aber dennoch ein Template aus der V4 neu anpassen werde, damit die neuen Funktionen / Einkaufswelten komplett unterstützt werden.]

Aber von dem her muss ich sagen: 1a Update Tool, was mit einer einzigen Rechteanpassung im Nachgang einen voll funktionsfähigen Shop ausgab. Für einen Admin eigtl. absolut kein Problem würde ich sagen!^^

Dennoch würde ich sagen: Eine ungetestete Migration des Live-Shop von der 3.5.x auf die 4.0.x ist nicht anzuraten. Das ganze auf einem Testzweig ist problemlos zu realisieren und erspart sehr sehr sehr viel Ärger und Arbeit im Nachhinein. [Im Übrigen sehe ich das immer als sinnvoll an, wenn es größere Änderungen gab...] Und eigtl. auch nicht arg teuer ... einigen Kunden von uns wurde das - je nach bekanntem Anpassungsgrad - für 39 - 99 € angeboten; inkl. nachgehender Option auf Live-Upgrade mit dann recht geringem Risiko...

@Shopware: Sendet ihr dieses Update der Schnittstelle dann nochmals an alle Beta-Tester raus bitte?
Danke!
[Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 22.03.2013 um 13:15.]
nitomilo
Profi
Verfasst am: 22.03.2013 [13:54]
Das Problem ist Shopware seit gestern bekannt. Wir haben von 3.5.7 das Update gemacht. Alles lief sauber durch. Das war nicht das Problem.

Das eigentliche Problem war, dass wenn man den Shop aus dem Wartungsmodus rausgenommen hat, das Frontend nicht mehr angesprochen werden konnte, da der Shop zuviele verweise erzeugt hat.

So lief das Update sauber durch, keine Frage. Alles wie es soll. Es scheint hier ein Problem mit einem Plugin gegeben zu haben (keine Ahnung welches genau). Das war das Problem.

Im Shopware Forum wird aber auch massig die Problematik des Updates von 3 auf 4 diskutiert.

Ich würde sagen, dass du da Glück gehabt hast mit dem Update.

Rechtschreibfehler kommen weil ich im Kopf schon 5 Themen weiter bin.......sorry.


technikecke
Neuling
Verfasst am: 22.03.2013 [14:45]
Dann hoffen wir, dass das Glück nach den bereits 4 umgestellten Shops weiterhin auf unserer Seite bleibt icon_biggrin.gif
Eventuell haben wir bisher dieses Plugin immer unabsichtlich umschifft ... die Shops kamen zumindest sauber aus dem Wartungsmodus zurück.

Gerade dann würde ich aber nochmals unterstreichen, dass eine Live-Migration ohne vorherigen Test recht riskant und nicht zu empfehlen ist icon_smile.gif

orgaMAX Forum hat 4436 registrierte Benutzer, 5370 Themen und 17778 Antworten.
Es werden durchschnittlich 6.42 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute war bereits 1 registrierter Benutzer online.

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage