Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

LetsTrade2-Fehler! Datum muß in der Vergangenheit liegen (9210)

terrytorry
Neuling
Themenersteller
Verfasst am: 15.02.2016 [18:27]
Hallo zusammen,

ich versuche in der aktuellen OM (Build 16.00.02.401) ein Commerzbank Online-Bankkonto mit Chipkarte einzurichten und komme an einem Punkt nicht weiter. Es wäre hilfreich, wenn jemand den Fehler kennt und mir helfen kann. Leider habe ich keinen passenden Beitrag dazu gefunden, sodass ich jetzt selbst meine Probleme schildern möchte.

1. Commerzbank Konto (ehem. Dresdner Bank BLZ 30080000) eingerichtet und synchronisiert.
Der Banking-Kontakt wurde mit Chipkarte (RDH) erzeugt und das Konto angelegt.

Unter Finanzen sehe ich das Konto und kann das Abrufen von Umsätzen starten. Nach der PIn-Eingabe am Leser sieht es zuerst vielverpsrechend aus, aber dann erscheint der Fehler: LetsTrade2-Fehler! Datum muß in der Vergangenheit liegen (9210)


Nun kommt noch hinzu, dass in den Bankstammdaten unter Kontoinformationen kein einziger Geschäftsvorfall erlaubt ist. Ich habe natürlich synchronisiert und aktualisiert etc. Das Konto wird mit AlfBanco6 derzeit für alle GVs, wie Lastschriften etc. genutzt. An der Karte liegt es sicher nicht.


Dann habe ich herausgefunden, dass die Banking-Komponente von WinData stammt und testweise die aktuelle Banking-Demo 'windata SOHO' installiert. Die Anlage des Banking-Kontakts war nahezu identisch zur OM-Variante. Mit windata SOHO kann ich sofort Kontoumsätze holen und in den Eigenschaften sehe ich auch die erlaubten Geschäftsvorfälle.


Was läuft bei OM falsch bzw. kann man das irgendwie fixen? [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 15.02.2016 um 18:30.]
Angeal
Guru
Verfasst am: 15.02.2016 [18:46]
Geh mal in den orgaMAX Banking Einstellungen auf "Banking Kontakte" und dort mal auf "synchronisieren".
Vielleicht hilft das ja. Beste Grüße
Angeal
----------------------------------
Korrigiert mich wenn ich falsch liege.
Rechtschreibfehler dürfen behalten werden und unterstreichen nur meine Individualität.
terrytorry
Neuling
Themenersteller
Verfasst am: 15.02.2016 [18:56]
Hallo Angeal,

danke für den Tipp, aber wie bereits beschrieben habe ich sowas alles schon ausprobiert.

Wenn ich den Kontakt als Pin/Tan Web-basiert einrichte, kann ich Umsätze holen und bin auch für den GV SEPA-Überweisung berechtigt, was für den Pin/Tan Zugang auch stimmt. Leider klappt es mit der Karte nicht.
Im Banking-Kontakt steht ja auch mein GKonto und dort gibt es keine Fehlermeldungen. Merkwürdig.

Ich möchte gerne mit OM Überweisungen und Lastschriften verarbeiten, um den Umweg SEPA-Ex-/Import machen zu müssen. Das kann ich nur mit der HBCI CHipkarte. Bei Google findet man schon einige Treffer mit dem Suchbegriff, jedoch nur in Bezug auf windata und nicht zu deltra orgaMAX. [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 15.02.2016 um 19:37.]
lok
Amateur
Verfasst am: 16.02.2016 [10:50]
Es könnte an der Karte liegen. Ich habe auch ein Konto bei der Commerzbank und nutze es über HBCI ohne Chipkarte. Es funktioniert alles fehlerfrei. (Von der Commerzbank wurde mir übrigens so empfohlen.) [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 16.02.2016 um 10:52.]
terrytorry
Neuling
Themenersteller
Verfasst am: 17.02.2016 [12:11]
Gibt es denn einen Weg, die erlaubten Geschäftsvorfälle manuell anzupassen. Ich habe auch Zugriff auf die DB, aber nichts passendes dazu gefunden. Scheinbar gibt es schon beim Einlesen der erlaubten GVs Probleme und evtl. Bugs.

- Kontakt mit Karte eingerichtet = keine GVs erlaubt.
- Kontakt mit Web (Pin/Tan) eingerichtet = nur SEPA-Überweisung erlaubt.
- Web-Kontakt wieder gelöscht und Kontakt wieder mit Karte angelegt = nur SEPA-Überweisung erlaubt.

Beim Aktualisieren, Synchronisieren etc. ändert sich auch nichts mehr und es bleibt bei den durch Webzugriff erkannten GVs.

Das Problem kommt sicherlich von der LetsTrade2 Komponente, welche DDBAC von DataDesign zur Kontaktverwaltung verwendet. Andere von mir getestete Programme mit DDBAC funktionieren aber mit der Karte einwandfrei.

Ich hoffe darauf, dass es hier einen Experten gibt, der evtl. noch weiterhelfen kann. Mit LetsTrade gab es bekanntlich schon früher oft diverse Probleme.
terrytorry
Neuling
Themenersteller
Verfasst am: 17.02.2016 [19:01]
Problem erkannt und behoben!

Die Ursache allen Übels war ein zweites Konto auf der Karte, welches bei der Bank mit gleicher Kontonummer als Depot geführt wird. Ich wollte zunächst das Depot aus den Kontaktdaten löschen, es wurde aber immer nur das Kontokorrentkonto gelöscht. Dies ist offensichtlich noch ein Bug in der Kontaktverwaltung der Banking-Komponente.
Nach der Frage "Depot löschen?" wurde das Bankkonto gelöscht und das Depot blieb...

Also ging ich einen anderen Weg und habe die Kontonummer des Depots im Bankkontakt manuell abgeändert, sodass nur noch ein Konto mit der korrekten Kontonr. existiert, nämlich das Bankkonto.

Und siehe da, nun klappt die Abfrage der erlaubten GVs und das Abholen der Umsätze.

Thema somit gelöst... aber der Weg dahin war echt wieder unterirdisch icon_frown.gif

orgaMAX Forum hat 4202 registrierte Benutzer, 5134 Themen und 17062 Antworten.
Es werden durchschnittlich 7.07 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute waren bereits 4 registrierte Benutzer online.

Schulungen
orgaMAX Schulungen

Wir zeigen Ihnen, wie Sie orgaMAX optimal einsetzen.
Mehr erfahren

Weiterempfehlen
orgaMAX empfehlen

Prämie bis zu 50€ sichern.
Mehr erfahren

Webinare
Webinare

Unsere kostenlosen Online-Seminare.
Mehr erfahren

FAQ
FAQ-Bereich

Antworten auf die häuftigsten Fragen.
Mehr erfahren

Download
orgaMAX Handbuch

Kostenlos als PDF herunterladen.
Download

Newsletter
orgaMAX Blog

Bleiben Sie auf dem Laufenden.
Mehr erfahren

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage