Anmeldung

Geben Sie Ihren Benutzernamen und Ihr Passwort ein, um sich anzumelden.

Extrem langsamer Start

Weinkellerei
Neuling
Themenersteller
Verfasst am: 13.03.2013 [11:03]
Guten Tag,

Was kann man tun um die Startpeformance von Orgamax zu verbessern?

Das dauert ca. 25-40 Sekunden. Dabei gibt es weder eine Auslastung der CPU, Netzwerk noch Arbeitspeicher. Die ist nur während dem Splashscreen sowie in den ersten Sekunden allgemein sehr hoch.

Die Daten sind alle sofort sichtbar, aber die Anwendung hängt sich quasi auf. Klickt man im Programm kommt die Meldung reagiert nicht. Sobald sie sich wieder gefangen hat, ist alles extrem schnell, egal in welchen Programmbereich man wechselt (Hardware ist Nagelneu, Xeon E5 Sixcore mit 3.2GHZ)

Das Problem besteht sowohl mit Windows XP, Windows 7, Windows 8, Server 2012, Server 2003
Sowohl die lokale vollständige Installation als auch eine Arbeitsplatz-Installation. Sowohl eine bestehende als auch eine frisch aufgesetzte Installation hat die gleichen Sympthome.

Ein Wechsel im Arbeitsplatz auf zbsp. nur 100 Datensätze laden bringt keinerlei Vorteile. Nachladen von weiteren gibt es keine spürbare Verzögerung.

Jemand Ideen woran das liegen kann?

Vielen Dank [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 13.03.2013 um 11:07.]
ricgra
Amateur
Verfasst am: 13.03.2013 [12:50]
Ich könnte mir vorstellen, dass es an Vorlagen liegen könnte, wenn die über das Netzwerk geladen werden. Evtl bringt es was, wenn man die Vorlagen auf den Clients lokal ablegt.
Ist aber nur eine Vermutung von mir.
Weinkellerei
Neuling
Themenersteller
Verfasst am: 13.03.2013 [20:44]
Hi, vielen Dank für die Rückmeldung.

Nein, daran liegt es definitiv nicht. Wie gesagt es ist auf einer vollständigen als auch den Arbeitsplätzen beobachtbar. Es spielt keine Rolle ob die Vorlagen lokal oder im Netz sind.

Auch wäre dann die Report-Erstellung erfahrungsgemäss sehr langsam
Weinkellerei
Neuling
Themenersteller
Verfasst am: 14.03.2013 [09:27]
Habe eine Vermutung, weil das System auf einem einem frisch aufgesetzten Testsystem unter XP nicht besteht.

Da bekomme ich auch die Meldung, dass die neue Heute-Übersicht nen neuen Internet Explorer benötigt und die alte verwendet werde. Auf diesem System ist Orgamax ratzfatz geladen, ohne die Verzögerung.

EDIT: Windows 7, Server 2012 hat auch bei frischen Systemen die Verzögerung.


Ist es möglich, dass .diese Komponenten irgendwie quergeladen werden müssen und so eine Verzögerung verursachen? Habe ziemlich das gleiche Verhalten, wenn ich in einem VB6-Programm .Net Komponenten verwende. [Dieser Beitrag wurde 1mal bearbeitet, zuletzt am 14.03.2013 um 11:48.]

orgaMAX Forum hat 4202 registrierte Benutzer, 5134 Themen und 17062 Antworten.
Es werden durchschnittlich 7.07 Beiträge pro Tag erstellt.

Zur Zeit sind 0 Benutzer online, davon 0 registrierte Benutzer.
Heute waren bereits 4 registrierte Benutzer online.

Schulungen
orgaMAX Schulungen

Wir zeigen Ihnen, wie Sie orgaMAX optimal einsetzen.
Mehr erfahren

Weiterempfehlen
orgaMAX empfehlen

Prämie bis zu 50€ sichern.
Mehr erfahren

Webinare
Webinare

Unsere kostenlosen Online-Seminare.
Mehr erfahren

FAQ
FAQ-Bereich

Antworten auf die häuftigsten Fragen.
Mehr erfahren

Download
orgaMAX Handbuch

Kostenlos als PDF herunterladen.
Download

Newsletter
orgaMAX Blog

Bleiben Sie auf dem Laufenden.
Mehr erfahren

Support-HotlineWir sind für Sie da

Entweder Sie stellen Ihre Support-Anfrage per E-Mail
oder rufen uns direkt an:

+49 (0)5231 7090-0

Unsere Telefonzeiten 
Montag bis Freitag: 
8 bis 12 und 12.45 bis 18 Uhr

E-Mail Anfrage